Uiuiui, ein Loch in der "Snoopy" Library wurde publik - und da anscheinend Parameter, die an die php-Funktion exec() übergeben werden, dort nicht sauber gefiltert werden, kann sich ein Angreifer tief in den Server bohren. Hossa. Da sollte man lieber schnell aktualisieren. Habe ich heute nachmittag in sechs verschiedenen Installationen und Umgebungen gemacht, hat überall...