Kurz nach dem Erscheinen der Version 2.6.1 gibt es nun die Version 2.6.2, die vor allem für Blogs mit "jeder darf sich registrieren"-Funktionalität empfohlen wird. Erst kürzlich hatte Stefan Esser auf seiner Seite auf die Möglichkeit einer "SQL Column Truncation" Lücke und Schwachstellen der PHP-Funktion "mt_rand()" hingewiesen. Zusammen mit den WP-Entwicklern wurde daran gearbeitet, diese...