Today the german hosting company "domainFactory" (dF) announced that they will stop supporting the old PHP Versions 4 and 5. dF is one of the last providers to do so.

So this comes as no surprise and I've been waiting for this moment for quite a while now: We have a couple of $clients that are running an old Version of the CMS "TYPO3" on hosting packages at domainFactory, and who won't update to a newer version, no matter how often we advised them. We have discussed, we pleaded, we stated more than once how important it ...