So, gerade eben habe ich die neueste WordPress Version unter das Blog gedengelt, also wenn Ihr das hier lesen könnt, hat alles geklappt.

Leider fixt diese Version wohl über 50 Bugs, aber der Bug im Pingbackzeug bei Links, die mit "index.php/und-dann-gehts-weiter/..." gebaut sind, so wie hier im Blog, und den ich zusammen mit einem Fix im WP-Bugtracking geposted hatte (ich toller Typ ich :-) ), hat es nicht in diese Version geschafft. Der Fehler ist also immer noch drin und muss manuell in der functions.php geflickt werden, wie es im wordpress.de-Forum von mir™ dokumentiert wurde.
Find' ich jetzt ...